Pagina 1 di 1

Errore nell'applicare la patch

Inviato: 21 giugno 2017, 19:44
da Trakost
Salve ragazzi, sto un po' uscendo matto: non riesco in alcun modo ad applicare la patch, poiché ricevo sempre un errore, qualunque dump utilizzi (ho usato anche quelli consigliati).
Da cosa dipende?
Grazie

Re: Errore nell'applicare la patch

Inviato: 22 giugno 2017, 18:16
da Reikashi
Ciao, il dump che hai usato per la procedura di patching, da dove l'hai preso? Le dimensioni della tua copia sono le stesse che sono riportate nel nostro file "Leggimi"?

Re: Errore nell'applicare la patch

Inviato: 27 agosto 2017, 15:44
da Argonauta
Salve a tutti, mi unisco anch'io alla discussione in quanto presento lo stesso identico problema di Trakost.
Esiste un qualche DUMP consigliato per ovviare al problema?
Ad ogni modo provando anche un differente DUMP, il problema cambia, mi si dice infatti che risulta impossibile avviare l'applicazione xdelta.
Anche questo errore può dipendere dal file DUMP?

Re: Errore nell'applicare la patch

Inviato: 27 agosto 2017, 17:58
da Reikashi
Sono tutti errori derivanti da dump non-legit. Un utente ha riportato sulla nostra pagina Facebook di avere avuto successo nell'applicazione della patch con una copia pirata pubblicata su PortalROMS... se vi può servire, recatevi lì.

Re: Errore nell'applicare la patch

Inviato: 28 agosto 2017, 15:35
da Flared
Comprando il gioco questi problemi non esistono :0